Fallout 4 Script Extender (F4SE)

Fallout 4 Script Extender (F4SE) для Fallout 4

Fallout 4 Script Extender (сокращенно F4SE) предназначен для разработчиков модификаций, расширяющий возможности скриптов Fallout 4. Он не изменяет исполняемые файлы на диске, поэтому каких-либо побочных эффектов нет.

F4SE поддерживает только последнюю версию, доступную в Steam, и только её. Когда будет выпущена новая версия — здесь будет файл обновлён. Если этого не произошло — подождите немного. 

Эта версия совместима с игрой версией 1.10.163. Вы можете не учитывать любые дополнительные цифры после этих в указании версии, они никак не влияют на совместимость.

Этот программный комплекс необходим для корректной работы большого количества модов и рекомендуется к установке всем, кто активно использует сторонние моды.

Установка

Распакуйте содержимое папки «F4SE — 0.6.21» если у вас обычная версия игры или «F4SE для VR — 0.6.21» в папку с игрой

Скачать Fallout 4 Script Extender (F4SE)

Автор: Ian Patterson, Stephen Abel и Brend
Версия: 0.6.21 (0.6.20 для VR)
Язык: Русский
Перевод: Не требуется
Опубликовал: RJ
Размер: 751 КБ
Загрузок: 35
Просмотров: 113

Гость Империи, твой комментарий будет первым!