Страница 1 из 11
Форум » Архив » Архив » ОшибкаYour game version is not supported patches: 1.3.10.0us
ОшибкаYour game version is not supported patches: 1.3.10.0us

Nik777 

Житель
Сообщений1
Награды0
Репутация0
ПолМужчина
11 февраля 2012 в 14:13. Сообщение # 1
Доброго времени суток!
Помогите! не знаю, что делать с этой ошибкой -
SkyBoost critical error
Your game version is not supported patches: 1.3.10.0us
все что можно было обновил: систему, драйвера видео, сам скайрим, стим, в общем все что можно. wacko
Даже пере устанавливал игру? ничего не помогает! angry
Система:
Windovs 7 64bit sp1
Core i7-2600k
NVGTX480
memory 8 GB
P.S/кстати говоря часть игры уже прошел, игра - лицензия

Hangman 

Злопупындрый кефирный дед
Почётный житель
Сообщений3717
Награды93
Репутация248
ПолМужчина
11 февраля 2012 в 14:19. Сообщение # 2
Quote (Nik777)
Даже пере устанавливал игру? ничего не помогает!

SkyBoost пока ещё не адаптирован под патч 1,4. За обновлениями следить ТУТ и играть пока без него. Или попробовать обновить Skyrim Script Extender от СЮДА, хотя проблема всё таки скорее всего не в нём.

Inse 

Модератор
Стража
Сообщений3611
Награды93
Репутация214
ПолЖенщина
11 февраля 2012 в 14:46. Сообщение # 3
Nik777, для таких вопросов уже существует тема : Технический отдел Skyrim

Закрыто.
Форум » Архив » Архив » ОшибкаYour game version is not supported patches: 1.3.10.0us
Страница 1 из 11
Поиск:

© 2008—2016 Bethplanet.ru